Poprawki dla Novell GroupWise

Firma Novell wydała aktualizacje dla oprogramowania obsługi poczty elektronicznej GroupWise w wersji 7 i 8. Aktualizacja usuwa wiele błędów w produktach GroupWise WebAccess oraz GroupWise Internet Agent.

Wśród sześciu wykrytych błędów można wyróżnić błędy pozwalające na omijanie zabezpieczeń, przeprowadzanie ataków XSS (Cross Site Scripting), przepełnienie bufora poprzez atak DoS (Denial of Service) oraz zdalne uzyskanie dostępu do systemu poprzez uruchomienie obcego kodu.

Podatne wersje:

* Novell GroupWise w wersji 7.03 HP2 I wcześniejsze
* Novell GroupWise w wersji 8.0.0 HP1 I wcześniejsze


Więcej informacji:
http://www.novell.com/support/viewContent.do?externalId=7003273&sliceId=1
http://www.novell.com/support/viewContent.do?externalId=7003272&sliceId=1
http://www.novell.com/support/viewContent.do?externalId=7003271&sliceId=1
http://www.novell.com/support/viewContent.do?externalId=7003268&sliceId=1
http://www.novell.com/support/viewContent.do?externalId=7003267&sliceId=1
http://www.novell.com/support/viewContent.do?externalId=7003266&sliceId=1
http://www.vupen.com/english/advisories/2009/1393

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF