ORACLE - kwietniowe poprawki bezpieczeństwa

Firma Oracle opublikowała kwietniowy Critical Patch Update, który naprawia 43 luki w zabezpieczeniach produktów Oracle.

Poprawki dotyczą następujących produktów:

  • Oracle Database 11g, wersje 11.1.0.6, 11.1.0.7
  • Oracle Database 10g Release 2, wersje 10.2.0.3, 10.2.0.4
  • Oracle Database 10g, wersja 10.1.0.5
  • Oracle Database 9i Release 2, wersje 9.2.0.8, 9.2.0.8DV
  • Oracle Application Server 10g Release 2 (10.1.2), wersja 10.1.2.3.0
  • Oracle Outside In SDK HTML Export 8.2.2, 8.3.0
  • Oracle XML Publisher 5.6.2, 10.1.3.2, 10.1.3.2.1
  • Oracle BI Publisher 10.1.3.3.0 10.1.3.3.1, 10.1.3.3.2, 10.1.3.3.3, 10.1.3.4
  • Oracle E-Business Suite Release 12, wersja 12.0.6
  • Oracle E-Business Suite Release 11i, wersja 11.5.10.2
  • PeopleSoft Enterprise PeopleTools wersja: 8.49
  • PeopleSoft Enterprise HRMS wersje: 8.9 i 9.0
  • Oracle WebLogic Server 10.3
  • Oracle WebLogic Server 9.0 GA, 9.1 GA, 9.2 do 9.2 MP3
  • Oracle WebLogic Server 8.1 do 8.1 SP6
  • Oracle WebLogic Server 7.0 do 7.0 SP7
  • Oracle WebLogic Portal 8.1 do 8.1 SP6
  • Oracle Data Service Integrator 10.3.0 i Oracle AquaLogic Data Services Platform 3.2, 3.0.1, 3.0
  • Oracle JRockit (wcześniej BEA JRockit) R27.6.2 i wcześniejsze (JDK/JRE 6, 5, 1.4.2)

CERT.GOV.PL zachęca użytkowników do zapoznania się z biuletynem bezpieczeństwa i zastosowanie wszelkich niezbędnych aktualizacji.

Więcej informacji:
Oracle Critical Patch Update Advisory - April 2009
Critical Patch Updates and Security Alerts
Map of Public Vulnerability to Advisory/Alert

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF