Podatności w Novell GroupWise

Firma Novell opublikowała poprawki do błędów oprogramowania serii GroupWise. Błędy umożliwiają atakującemu m.in. na: atak Cross Site Scripting, na zdalne wykonanie kodu z możliwością przejęcia kontroli nad systemem oraz przepełnienie bufora i zablokowania funkcjonalności programu.

Podatności dotyczą następujących wersji programu:

  • GroupWise 6.5x;
  • GroupWise 7.0, 7.01, 7.02x, 7.03, 7.03HP1;
  • GroupWise 8.0.


Zalecamy zapoznanie się ze szczegółami poprawek:

www.novell.com/support/viewContent.do?externalId=7002319
www.novell.com/support/viewContent.do?externalId=7002320
www.novell.com/support/viewContent.do?externalId=7002321
www.novell.com/support/viewContent.do?externalId=7002322
www.novell.com/support/viewContent.do?externalId=7002502


Użytkownikom wersji 7.x zalecana jest instalacja wersji 7.03 Hot Patch 2 (HP2), a posiadacze GroupWise 8.x - 8.0 HP1. Jako że edycja 6.5x nie jest już wspierana, zalecamy update do nowszej wersji. Poprawki dostępne są do pobrania na stronie producenta.

Źródło:
http://www.novell.com

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF