Podatności w produktach Adobe

Pojawiły się nowe biuletyny bezpieczeństwa APSB10-16 oraz APSB10-19 informujące o krytycznych błędach w produktach firmy Adobe.

Pierwszy biuletyn APSB10-16 opisuje błędy wykryte w programach Adobe Flash Player oraz Adobe AIR. Wykryte błędy mogą spowodować awarię aplikacji, co w konsekwencji może umożliwić osobie atakującej na przejęcie kontroli nad zaatakowanym systemem.

Wrażliwe oprogramowanie:

  • Adobe Flash Player 10.1.53.64 i wersje wcześniejsze dla systemów Windows, Macintosh, Linux i Solaris
  • Adobe AIR 2.0.2.12610 i wersje wcześniejsze dla systemów Windows, Macintosh i Linux.

Drugi biuletyn APSB10-19 opisuje błędy wykryte w programie Adobe Flash Media Server. Wykryte luki pozwalają atakującemu na uruchomienie dowolnego kodu, na komputerze ofiary celem jego kompromitacji.

Wrażliwe oprogramowanie:

  • Flash Media Server 3.5.3 i wersje wcześniejsze dla systemów Windows i UNIX
  • Flash Media Server 3.0.5 i wersje wcześniejsze dla systemów Windows i UNIX

Źródło:
http://www.adobe.com/support/security/bulletins/apsb10-16.html
http://www.adobe.com/support/security/bulletins/apsb10-19.html
 

Ocena: 3.5/5 (2)
A
A+
A++
Drukuj
PDF