Poważna luka zabezpieczeń dla programów Adobe Flash Player, Adobe Reader i Acrobat.

Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSA11-01, w którym informuje użytkowników o wykryciu poważnych błędów występujących w programach Adobe Flash Player, Reader i Acrobat.

Wykryte podatności mogą być przyczyną awarii i umożliwić atakującemu przejęcie kontroli nad zaatakowanym systemem. Możliwe jest, iż luka ta może być wykorzystywana w atakach ukierunkowanych za pomocą Flash wbudowanego w Microsoft Excel dostarczonego jako załącznik e-mail.

Podatne wersje programu:

  • Adobe Flash Player 10.2.152.33 oraz wersje wcześniejsze dla Windows, Macintosh, Linux oraz Solaris
  • Adobe Flash Player 10.2.154.18 oraz wersje wcześniejsze dla użytkowników Chrome
  • Adobe Flash Player 10.1.106.16 oraz wersje wcześniejsze dla użytkowników Android
  • W składniku Authplay.dll dostarczonego wraz z Adobe Reader oraz Acrobat X (10.0.1) i w wersjach wcześniejszych dla systemów Windows oraz Macintosh.

Firma Adobe jest w trakcie finalizowania poprawek przygotowywanych w celu udostępnienia aktualizacji Flash Player 10.x oraz wersji wcześniejszych. Mają być one dostępne w ciągu w ciągu tygodnia.

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem firmy Adobe APSA11-01 oraz stosowanie dostępnych porad w celu zminimalizowania ryzyka.

Źródło:
http://www.adobe.com/support/security/advisories/apsa11-01.html
 

Ocena: 5/5 (2)
A
A+
A++
Drukuj
PDF