Poprawki bezpieczeństwa dla Adobe Reader oraz Acrobat.

Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSB11-16, w którym informuje użytkowników o wykryciu błędów występujących w programach Adobe Reader oraz Adobe Acrobat.

Wykryte luki mogą spowodować zawieszenie się aplikacji i umożliwienie atakującemu przejęcie kontroli nad zaatakowanym systemem.

Podatne wersje:

  • Adobe Reader X (10.0.1) oraz wersje wcześniejsze 10.x wersje dla systemu Windows
  • Adobe Reader X (10.0.3) oraz wersje wcześniejsze 10.x wersje dla systemu Macintosh
  • Adobe Reader 9.4.4 oraz wersje wcześniejsze 9.x wersje dla systemów Windows oraz Macintosh
  • Adobe Reader 8.2.6 oraz wersje wcześniejsze 8.x wersje dla systemów Windows oraz Macintosh
  • Adobe Acrobat X (10.0.3) oraz wersje wcześniejsze 10.x wersje dla systemów Windows oraz Macintosh
  • Adobe Acrobat 9.4.4 oraz wersje wcześniejsze 9.x wersje dla systemów Windows oraz Macintosh
  • Adobe Acrobat 8.2.6 oraz wersje wcześniejsze 8.x wersje dla systemów Windows oraz Macintosh

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem firmy Adobe APSB11-16 oraz zastosowanie aktualizacji w celu zminimalizowania ryzyka.

Źródło:
http://www.adobe.com/support/security/bulletins/apsb11-16.html
 

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF