Poprawki bezpieczeństwa dla Adobe Shockwave Player

Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSB11-17, w którym informuje użytkowników o wykryciu błędów występujących w programie Adobe Shockwave Player.

Wykryte luki sklasyfikowane jako "krytyczne" mogą umożliwić osobie atakującej na wykonanie w zaatakowanym systemie dowolnego kodu.

Podatny jest Shockwave Player w wersji 11.5.9.620 i wcześniejszej zarówno dla systemów Windows i Macintosh.

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem firmy Adobe APSB11-17 oraz zastosowanie aktualizacji w celu zminimalizowania ryzyka.

Źródło:
http://www.adobe.com/support/security/bulletins/apsb11-17.html
 

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF