Usunięcie luk w Foxit Reader

Nowa wersja popularnego oprogramowania do prezentacji plików PDF usuwa dwa krytyczne błędy.

Nowa wersja 5.0.2 Foxit Reader usuwa dwie krytyczne luki. Pierwsza dotyczy przepełnienia bufora pamięci. Atak może być przeprowadzony za pomocą specjalnie spreparowanego pliku PDF otwieranego w przeglądarce internetowej. Druga podatność dotyczy ładowania bibliotek przez program i może być wykorzystana do wykonania arbitralnego kodu poprzez załadowanie bibliotek z innego źródła do programu.

W celu eliminacji podatności zaleca się aktualizację do Fox Reader 5.0.2

Źródło:
http://www.foxitsoftware.com/Secure_PDF_Reader/security_bulletins.php#execution
 
Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF