Wiele podatności w Adobe Flash Player

Firma Adobe opublikowała aktualizację dla programu Adobe Flash Player łatającą wiele luk w zabezpieczeniach. Wykorzystanie tych podatności może pozwolić atakującemu na zdalne wykonanie kodu, dostęp do niektórych informacji, przeprowadzenie ataku DoS (denial of service) oraz XSS (cross site scripting).

Adobe poinformowała również, że najczęsciej wykorzystywanie błedu XSS przez atakujących jest wysyłanie do ofiary wiadomości e-mail z niebezpiecznym łączem.

Zagrożone wersje oprogramowania:

  • Adobe Flash Player 10.3.183.7 i wcześniejsze dla Windows, Macintosh, Linux i Solaris
  • Adobe Flash Player 10.3.186.6 i wcześniejsze dla systemu Android

CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem bezpieczeństwa firmy Adobe APSB11-26 i zastosowanie wszelkich niezbędnych aktualizacji w celu zminimalizowania ryzyka.

 

Ocena: 1/5 (2)
A
A+
A++
Drukuj
PDF