Biuletyn bezpieczeństwa Adobe Flash Player

Firma Adobe opublikowała biuletyn bezpieczeństwa Adobe Security Bulletin APSB12-09 dotyczący podatności występujących w Adobe Flash Player.

Wykorzystanie tych luk może pozwolić atakującemu na spowodowanie ataku DoS lub na przejęcie kontroli nad podatnym systemem.

Podatne wersje:

  • Adobe Flash Player 11.2.202.233 i wersje wcześniejsze dla systemów Windows, Macintosh, Linux,
  • Adobe Flash Player 11.1.115.7 i wersje wcześniejsze dla systemu Android 4.x,
  • Adobe Flash Player 11.1.111.8 i wcześniejsze dla Android 3.x and 2.x.

CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem Adobe i zastosowanie wszelkich niezbędnych aktualizacji w celu minimalizacji zagrożeń.

W celu weryfikacji aktualnie zainstalowanej wersji Adobe Flash Player, należy wejść na stronę  http://www.adobe.com/products/flash/about/.

Dla użytkowników systemu Android, należy wejść Settings > Applications > Manage Applications > Adobe Flash Player x.x.

Źródło:
http://www.adobe.com/support/security/bulletins/apsb12-09.html

Ocena: 1.3/5 (3)
A
A+
A++
Drukuj
PDF