Biuletyn Bezpieczeństwa Adobe dla Adobe Flash Player

Firma Adobe opublikowała biuletyn bezpieczeństwa dla programu Adobe Flash Player. Wykorzystanie wykrytych podatności może pozwolić atakującemu na przejęcie kontroli nad systemem użytkownika

Podatne wersje:

  • Adobe Flash Player 11.7.700.169 oraz wersje wcześniejsze dla systemów Windows oraz Macintosh
  • Adobe Flash Player 11.2.202.280 oraz wersje wcześniejsze dla systemu Linux
  • Adobe Flash Player 11.1.115.54 oraz wersje wcześniejsze dla systemu Android 4.x
  • Adobe Flash Player 11.1.111.50 oraz wersje wcześniejsze dla systemu Android 3.x i 2.x
  • Adobe AIR 3.7.0.1530 oraz wersje wcześniejsze dla systemu Windows i Macintosh
  • Adobe AIR 3.7.0.1660 oraz wersje wcześniejsze dla systemu Android
  • Adobe AIR 3.7.0.1530 SDK & Compiler oraz wersje wcześniejsze

CERT.GOV.PL zaleca użytkownikom zaktualizowanie produktów do ich najnowszych wersji.

Źródło: http://www.adobe.com/support/security/bulletins/apsb13-14.html


 

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF