Nowa wersja Apache XML Security

Wykryte podatności w Apache XML Security mogą zostać wykorzystane do przeprowadzenia ataku typu odmowa usługi (Denial of Service - DoS), wykonania dowolnego kodu lub skompromitowania systemu.

CERT.GOV.PL zaleca użytkownikom i administratorom zastosowanie wszelkich niezbędnych aktualizacji w celu minimalizacji zagrożeń.

Źródło:
http://santuario.apache.org/secadv.data/CVE-2013-2154.txt
http://santuario.apache.org/secadv.data/CVE-2013-2155.txt
http://santuario.apache.org/secadv.data/CVE-2013-2156.txt
 

Ocena: 5/5 (1)
A
A+
A++
Drukuj
PDF