Poprawki dla PuTTY

W programie PuTTY wykryte zostały podatości pozwalające osobie atakującej na na wykonanie dowolnego kodu.

Podatne oprogramowanie:

  • PuTTY 0,62 oraz wersje wcześniejsze
  • WinSCP 5.1.6 oraz wersje wcześniejsze
  • oprogramowanie wykorzystujące kod źródłowy PuTTY w wersji 9895 oraz wersjach wcześniejszych

CERT.GOV.PL zaleca użytkownikom i administratorom zastosowanie wszelkich niezbędnych aktualizacji w celu minimalizacji zagrożeń.

Źródło: http://www.search-lab.hu/advisories/secadv-20130722
 

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF