Wireshark - wiele podatności

Wykryto błędy w popularnym analizatorze sieciowym Wireshark, umożliwiające przeprowadzenie ataku typu DoS (Denial of Service) oraz skompromitowanie podatnego systemu.

Podatne wersje:

  • Wireshark w wersji od 1.8.0 do 1.8.9
  • Wireshark w wersji 1.10.0
  • Wireshark w wersji 1.10.1

CERT.GOV.PL zaleca użytkownikom i administratorom zastosowanie wszelkich niezbędnych aktualizacji w celu minimalizacji zagrożeń.

Źródło:
http://www.wireshark.org/docs/relnotes/wireshark-1.10.2.html
http://www.wireshark.org/docs/relnotes/wireshark-1.8.10.html
 

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF