Biuletyn bezpieczeństwa Adobe Flash Player

Firma Adobe opublikowała biuletyn bezpieczeństwa APSB14-02 dla programu Adobe Flash Player. Wykorzystanie wykrytych podatności może pozwolić atakującemu na przejęcie kontroli nad systemem użytkownika.

Podatne wersje:

  • Adobe Flash Player 11.9.900.170 oraz wersje wcześniejsze dla systemów Windows i Macintosh,
  • Adobe Flash Player 11.2.202.332 oraz wersje wcześniejsze dla systemu Linux,
  • Adobe AIR 3.9.0.1380 oraz wersje wcześniejsze dla systemów Windows i Macintosh,
  • Adobe AIR 3.9.0.1380 oraz wersje wcześniejsze dla systemu Android,
  • Adobe AIR 3.9.0.1380 SDK oraz wersje wcześniejsze,
  • Adobe AIR 3.9.0.1380 SDK & Compiler oraz wersje wcześniejsze.

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem APSB14-02 firmy Adobe oraz zastosowanie aktualizacji, w celu zminimalizowania ryzyka.


Źródło: http://helpx.adobe.com/security/products/flash-player/apsb14-02.html

Ocena: 5/5 (1)
A
A+
A++
Drukuj
PDF