Poprawki bezpieczeństwa Adobe Reader i Adobe Acrobat

Firma Adobe opublikowała biuletyn bezpieczeństwa APSB14-01, w którym informuje użytkowników o wykryciu błędów występujących w programach Adobe Reader i Adobe Acrobat.

Wykryte luki mogą pozwolić osobie atakującej na przejęcie kontroli nad systemem użytkownika lub niespodziewane zamknięcie programu. Podatne wersje:

  • Adobe Reader XI (11.0.05) oraz wersje wcześniejsze z gałęzi 11.x  dla systemów Windows i Macintosh,
  • Adobe Reader X (10.1.8) oraz wersje wcześniejsze z gałęzi 10.x  dla systemów Windows i Macintosh,
  • Adobe Acrobat XI (11.0.05) oraz wersje wcześniejsze z gałęzi 11.x  dla systemów Windows i Macintosh,
  • Adobe Acrobat X (10.1.8) oraz wersje wcześniejsze z gałęzi 10.x  dla systemów Windows i Macintosh.

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem APSB14-01 firmy Adobe, oraz zastosowanie aktualizacji, w celu zminimalizowania ryzyka.


Źródło: http://helpx.adobe.com/security/products/acrobat/apsb14-01.html

Ocena: 5/5 (1)
A
A+
A++
Drukuj
PDF