Biuletyny bezpieczeństwa Adobe dla Flash Player, Reader i Acrobat

Firma Adobe opublikowała biuletyny bezpieczeństwa APSB14-18 i APSB14-19 dla programów Adobe Flash Player oraz Adobe Reader i Adobe Acrobat. Wykorzystanie wykrytych błędów może umożliwić osobie atakującej przejęcie kontroli nad podatnym systemem.

Wersje podatne:

  • Adobe Reader XI (11.0.07) i wcześniejsze 11.x dla Windows
  • Adobe Reader X (10.1.10) i wcześniejsze 10.x dla Windows
  • Adobe Acrobat XI (11.0.07) i wcześniejsze 11.x dla Windows
  • Adobe Acrobat X (10.1.10) i wcześniejsze 10.x dla Windows
  • Adobe Flash Player 14.0.0.145 i wcześniejsze dla Windows i Macintosh
  • Adobe Flash Player 11.2.202.394  i wcześniejsze dla Linux
  • Adobe AIR 14.0.0.110 i wcześniejsze dla Windows i Macintosh
  • Adobe AIR 14.0.0.137 SDK i wcześniejsze
  • Adobe AIR 14.0.0.137 SDK & Compiler i wcześniejsze
  • Adobe AIR 14.0.0.137 i wcześniejsze dla Android

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynami APSB14-18, APSB14-19  firmy Adobe oraz zastosowanie aktualizacji.

Źródło: 
http://helpx.adobe.com/security/products/flash-player/apsb14-18.html,
http://helpx.adobe.com/security/products/reader/apsb14-19.html

Ocena: 5/5 (2)
A
A+
A++
Drukuj
PDF