Biuletyn bezpieczeństwa Adobe dla Flash Player oraz Air

Firma Adobe opublikowała biuletyn bezpieczeństwa APSB14-21 dla programów Adobe Flash Player oraz Air. Wykorzystanie wykrytych błędów może umożliwić osobie atakującej przejęcie kontroli nad podatnym systemem.

Dostępne są poniższe aktualizacje:

  • Adobe Flash Player 14.0.0.179 oraz wersje wcześniejsze
  • Adobe Flash Player 13.0.0.241 oraz wersje wcześniejsze 13.x
  • Adobe Flash Player 11.2.202.400 oraz wersje wcześniejsze dla systemu Linux
  • Adobe AIR desktop runtime 14.0.0.178 oraz wersje wcześniejsze
  • Adobe AIR SDK 14.0.0.178 oraz wersje wcześniejsze
  • Adobe AIR SDK & Compiler 14.0.0.178 oraz wersje wcześniejsze
  • Adobe AIR 14.0.0.179 oraz wersje wcześniejsze dla systemu Android

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem APSB14‑21 firmy Adobe oraz zastosowanie aktualizacji, w celu zminimalizowania ryzyka.

Źródło: http://helpx.adobe.com/security/products/flash-player/apsb14-21.html

Ocena: 5/5 (1)
A
A+
A++
Drukuj
PDF