Podatność środowiska JRE w produktach VMware

Firma VMware upubliczniła informacje dotyczące krytycznych błędów środowiska JRE (Java Runtime Environment)

Błędy dotyczą następujących produktów:

  • VMware vCenter 4.0,
  • VMware Server 2.0,
  • VMware ESX 4.0, 3.5 oraz 3.0.3,
  • VMware Vma 4.0.

Wykryte podatności umożliwiają przeprowadzenie ataku typu DoS (Denial of Service), ominięcie systemów zabezpieczeń oraz zezwalają atakującej osobie na dostęp do wrażliwych danych użytkownika.

Więcej informacji:
http://lists.vmware.com/pipermail/security-announce/2010/000078.html

Ocena: 5/5 (2)
A
A+
A++
Drukuj
PDF