Kolejne podatności produktów VMware

Wykryte zostały błędy dotyczące środowiska JRE (Java Runtime Environment).

Zagrożone oprogramowanie:

  • VMware vCenter 4.0
  • VMware VirtualCenter 2.0.2
  • VMware ESX 3.5 oraz 3.0.3
  • VMware vMA 4.0

Podatność może zostać wykorzystana, pod warunkiem, że atakujący posiada dostęp do Service Console. W związku z powyższym zaleca się aby Service Console została wyizolowana z sieci VM.

Więcej informacji dostepnych jest pod adresem:
http://lists.vmware.com/pipermail/security-announce/2010/000095.html

Ocena: 5/5 (2)
A
A+
A++
Drukuj
PDF