Podatności w produktach Adobe APSA10-05

Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSA10-05, w którym informuje użytkowników o wykryciu poważnych błędów występujących w programach Adobe Flash Player, Reader i Acrobat.

Wykryte podatności mogą spowodować awarię aplikacji, co w konsekwencji może pozwolić atakującemu na przejęcie kontroli nad zaatakowanym systemem.

Podatności dotyczą programów:

  • Adobe Flash Player 10.1.85.3 i wcześniejszych wersjach dla Windows, Macintosh, Linux i Solaris
  • Adobe Flash Player 10.1.95.2 oraz wcześniejsze dla systemu Android
  • Adobe Reader 9.4 i wcześniejszych wersji 9.x dla systemów Windows, Macintosh i UNIX
  • Adobe Acrobat 9.4 i wcześniejszych wersji 9.x dla systemów Windows i Macintosh

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynem firmy Adobe APSA10-05 oraz stosowanie dostępnych porad w celu zminimalizowania ryzyka.

Źródło:
http://www.adobe.com/support/security/advisories/apsa10-05.html
http://secunia.com/advisories/42030/

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF